Сейчас: 17.08.2017, 14:48RSS
Страница 1 из 11
Форум » Dedicated Server » По настройке и запуску серверов и плагинов CS:S » Пропадают звуки на сервере (Пропадают звуки)
Пропадают звуки на сервере

Дата: Воскресенье, 02.01.2011, 18:06 | Сообщение # 1

DePuTaTiG







         Сообщений: 15
         Репутация: 4
         Статус: Оффлайн

Запустил сервер, играется все со звуками. НО после смены карты пропадают все установленные звуки на сервере (квейк, actionsoundlist, Random connect sounds ver 1.0 fixed). В чем проблема не знаю. Помогите разобраться.
Установленные плагины:



es_load iptosity
es_load syphon
es_load showdamage
es_load rcs2g
 

Дата: Воскресенье, 02.01.2011, 23:50 | Сообщение # 2

poketuk







         Сообщений: 230
         Репутация: 9
         Статус: Оффлайн

Нужно в server.cfg вместо sv_pure 2,поставить sv_pure 0
 

Дата: Воскресенье, 02.01.2011, 23:52 | Сообщение # 3

Ax1le






Старожила
         Сообщений: 1696
         Репутация: 80
         Статус: Оффлайн

У меня раньше тоже такая фигня была))

 

Дата: Воскресенье, 02.01.2011, 23:55 | Сообщение # 4

poketuk







         Сообщений: 230
         Репутация: 9
         Статус: Оффлайн

egor_ax1le, такие сообщения не к чему.Тебе ли не знать об этом)
 

Дата: Понедельник, 03.01.2011, 00:18 | Сообщение # 5

DePuTaTiG







         Сообщений: 15
         Репутация: 4
         Статус: Оффлайн

Quote (poketuk)
Нужно в server.cfg вместо sv_pure 2,поставить sv_pure 0

У меня и так sv_pure 0 стоит. cry
 

Дата: Среда, 12.01.2011, 17:34 | Сообщение # 6

Ax1le






Старожила
         Сообщений: 1696
         Репутация: 80
         Статус: Оффлайн

DePuTaTiG скачай новый сервер и не парься)))

 
Форум » Dedicated Server » По настройке и запуску серверов и плагинов CS:S » Пропадают звуки на сервере (Пропадают звуки)
Страница 1 из 11
Поиск: