Сейчас: 19.10.2017, 16:00RSS
Страница 1 из 11
Архив - только для чтения
Форум » Мусорка » Архив » Проблема со звуками.
Проблема со звуками.

Дата: Воскресенье, 18.07.2010, 15:26 | Сообщение # 1

poketuk







         Сообщений: 230
         Репутация: 9
         Статус: Оффлайн

Я скачал сервер,загрузил свои звуки(sound/admin_plugin),прописал их в cfg/mani_admin_plugin/actionsoundlist.txt.Проверил все 1000 раз и все равно когда захожу на сервер звуков нет(.Звуки есть только на голосования.Играет только 1 звук,который был поставлен изначально создателем сервера.Даже стандартный joinserver не работает.Помогите пжл.
 

Дата: Воскресенье, 18.07.2010, 15:56 | Сообщение # 2

SmaiL159







         Сообщений: 61
         Репутация: 2
         Статус: Оффлайн

Раньше такие темы были, посмотри

Готовые серера плагины и т.д. все это на http://1st.o-steam.ru/
 

Дата: Воскресенье, 18.07.2010, 16:54 | Сообщение # 3

poketuk







         Сообщений: 230
         Репутация: 9
         Статус: Оффлайн

Все облазил,но ответа не нашел.Нет я бы успокоился если бы ваще не один звук не работал.Так ведь работает,только тот,который создатель серва поставил и все. nocomp
 

Дата: Понедельник, 19.07.2010, 07:55 | Сообщение # 4

SmaiL159







         Сообщений: 61
         Репутация: 2
         Статус: Оффлайн

У меня что то похожее было, но эт давно было, скачай новый сервак, и засунь еще раз

Готовые серера плагины и т.д. все это на http://1st.o-steam.ru/
 

Дата: Понедельник, 19.07.2010, 20:31 | Сообщение # 5

poketuk







         Сообщений: 230
         Репутация: 9
         Статус: Оффлайн

Тему можно закрывать.Я разобрался.Я кинул не только на серв звуки,которые мне нужны,но и в папку с контрой.Всем спасибо
 

Дата: Понедельник, 19.07.2010, 22:55 | Сообщение # 6

Mosana







         Сообщений: 142
         Репутация: 2
         Статус: Оффлайн


Тема закрыта



Набор персонала!
 
Форум » Мусорка » Архив » Проблема со звуками.
Страница 1 из 11
Поиск: